今天官网生成2.1.8的项目,想添加velocity依赖项时IDEA报错找不到,网上搜索,指定版本项即可

<dependency>
			<groupId>org.springframework.boot</groupId>
			<artifactId>spring-boot-starter-velocity</artifactId>
			<version>1.1.3.RELEASE</version>
		</dependency>

在这里插入图片描述
也能跑起来了

感谢提供解决方案的老哥老哥地址这里